Mozilla quiere hacer migrar a los usuarios de Firefox 3.5

No es raro que las versiones antiguas de los navegadores se conviertan en un dolor de cabeza para sus creadores, a los que a veces les resulta difícil convencer a los usuarios de actualizarse a las versiones más nuevas. Si no, pregúntenle a Microsoft con Internet Explorer 6.

Esta vez es Mozilla la que está teniendo problemas, en particular con Firefox 3.5, por lo que está trabajando en un plan para trasladar a esos usuarios a versiones más modernas del navegador. Según la organización, unas 12 millones de personas todavía están atascadas en esta versión, lo que es “frustrante” para Mozilla, sobre todo porque esos usuarios quedan vulnerables a posibles ataques al usar software viejo.

Mozilla está evaluando varias posibles medidas para que los usuarios casuales de Internet noten que existen versiones más nuevas, como poner un banner especial en Google cuando el sitio se cargue desde Firefox. También podrían agregarse pop-ups, o hacerse una campaña en los medios para llamar la atención sobre el problema.

Firefox 3.5.19 será el último parche de Mozilla para Firefox 3.5, tras lo cual no habrá soporte. A partir de hoy, los usuarios de esta versión comenzarán a ver mensajes diciendo que actualicen, como mínimo, a 3.6.18.

Mozilla tuvo bastante éxito con el lanzamiento de Firefox 4, pero aún tiene que trabajar en la manera en que incentiva a los usuarios a cambiarse de versión. Mantener versiones antiguas es desgastante, porque se tiene que destinar un número de recursos a trabajar permanentemente en parches para los errores que tienen.

Vía: Fayer Wayer

0 comentarios:

Publicar un comentario